Drag to reposition cover

LineAge2 client and patch L2TOXIC.COM

blaze

LineAge Administrator
May 23, 2009
958
0
0
Game client LineAge2 Gracia Final L2TOXIC.COM

Direct link (use download manager) ftp.prommorpg.com

 
Last edited:

blaze

LineAge Administrator
May 23, 2009
958
0
0
too many people download files from our FTP now, wait please and try to download files later

---------- Post added at 07:42 PM ---------- Previous post was at 07:18 PM ----------

if you can not download files by browser, try download it by free download manager - http://www.freedownloadmanager.org/download.htm
 

silver123

New Member
Oct 19, 2010
2
0
0
i have the same problem i already have download manager dont you have another link to download the patch
 

GroggMan

New Member
Nov 17, 2010
1
0
0
I'm trying to download the patch, and everytime I click the link to download it in the download manager, it brings up a pop up to log on to the FTP server, I enter my user name and password for this forum.. but it doesnt allow me to do anything.
 

13dk13

New Member
Jan 5, 2011
1
0
0
hey guys download from main page are broken "patch" and are wrong too patch are full game and full game are patch, i should reg on forum for download because really want try the server but lazy people dont think so... i just say

Bye :)
 

house music

L2TOXIC Moderator
Dec 18, 2010
94
0
0
hey guys download from main page are broken "patch" and are wrong too patch are full game and full game are patch, i should reg on forum for download because really want try the server but lazy people dont think so... i just say

Bye :)
This will be fix soon, thx for report
 

shamara

New Member
Aug 2, 2010
2
0
0
All links on website and forum are broken.
Can somone give me link for PATCH ? or upload that stupid patch somewhere ?
Need instal l2 in work :] im bored.
 

annihilatah

New Member
Mar 9, 2011
6
0
0
Crash Report (please help asap)

2011.3.9 02:30:54
OS : Windows Vista 6.1 (Build: 7600)
CPU : GenuineIntel Intel(R) Core(TM)2 Duo CPU T9550 @ 2.66GHz @ 2660 MHz 4060MB RAM
Video : NVIDIA GeForce GT 240M (8725)
PosCode : LS1(87) 0:0:0 2/0 [719]

Failed to enter Can't find MaskTexture in file 'MaskTexture BG_Effect_T.belis_dungeon_15_eff': (null)

History: UGameEngine::Init <- InitEngine




I am getting this Crash Report when i click on 'play' in launcher.I appreciate if you can help me.

*I downloaded ''Lineage II High Five Installer from this link --->

http://www.gamershell.com/download_44070.shtml
 

house music

L2TOXIC Moderator
Dec 18, 2010
94
0
0
2011.3.9 02:30:54
OS : Windows Vista 6.1 (Build: 7600)
CPU : GenuineIntel Intel(R) Core(TM)2 Duo CPU T9550 @ 2.66GHz @ 2660 MHz 4060MB RAM
Video : NVIDIA GeForce GT 240M (8725)
PosCode : LS1(87) 0:0:0 2/0 [719]

Failed to enter Can't find MaskTexture in file 'MaskTexture BG_Effect_T.belis_dungeon_15_eff': (null)

History: UGameEngine::Init <- InitEngine




I am getting this Crash Report when i click on 'play' in launcher.I appreciate if you can help me.

*I downloaded ''Lineage II High Five Installer from this link --->

http://www.gamershell.com/download_44070.shtml
you should download gracia final from - ftp://ftp.prommorpg.com/pub/lineage/L2TOXIC.COM_Gracia_Final.rar
 

andreicha

New Member
Mar 10, 2011
1
0
0
vzla-merida
Sorry for the inconvenience but lower the full client and the decompressed system and when I open I get this error can help me or not that is missing??



2011.3.10 19:07:11
OS : Windows Vista 6.1 (Build: 7600)
CPU : AuthenticAMD AMD Phenom(tm) 9750 Quad-Core Processor @ 2411 MHz 2047MB RAM
Video : NVIDIA GeForce 6150SE nForce 430 (5896)
PosCode : LS1(87) 0:0:0 4/0 [830]

General protection fault!

History: UModel::postLoad <- UObject::ConditionalPostLoad <- (Model 24_15.Model64) <- PostLoadObjects <- UObject::EndLoad <- ULinkerLoad::CreateImport <- IndexToObject <- ULinkerLoad<<UObject <- (LinkerLoad Transient.LinkerLoad160 7029941)) <- FBspSurf<< <- TArray<< <- TTransArray<< <- UModel::Serialize <- LoadObject <- (Model 24_15.Model64 7029941==7029941/8690558 6987946 1476893) <- ULinkerLoad::preload <- ULevel::Serialize <- LoadObject <- (Level 24_15.myLevel 7029941==7029941/8690558 1004736 6997) <- ULinkerLoad::preload <- ULevel::preloadObjects <- ULevel::Load <- MapX=0 MapY=0 (147197,-52353,-2676) <- Load_Level <- UGameEngine::AdjustTerrain <- L2Seamless <- UGameEngine::Tick <- UpdateWorld <- MainLoop
 

Kitas

Banned
Jan 29, 2011
17
0
0
Dynasty foundation

Hi Blaze, i craft dynasty foundation armor Up. Made Dagger Master , bonuses add but not show it like Dynasty Armor (Dagger Master) Foundation? it's bugged?
 

PolyEleoC

New Member
Feb 14, 2011
2
0
0
I have the same problem..i try download the system and all times appears that Ftp-username-pass..i also tried from downloadmanager but says bad ip..i am playing from internet cafe,maybe that the problem with the ports?What should I do?ty for your time :)
 

berts

New Member
May 6, 2010
4
0
0
2011.6.8 19:19:10
OS : Windows Vista 6.1 (Build: 7600)
CPU : GenuineIntel Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz @ 2500 MHz 4094MB RAM
Video : ASUS EAH5750 Series (700)
PosCode : LS1(87) 0:0:0 4/0 [861]

General protection fault!

History: CheckTag <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UGameEngine::Init <- InitEngine


pls help me ..
 

yonise50

New Member
Dec 20, 2011
1
0
0
2011.12.21 20:19:46
OS : Windows Vista 6.1 (Build: 7600)
CPU : AuthenticAMD AMD Athlon(tm) 7750 Dual-Core Processor @ 2706 MHz 2047MB RAM
Video : NVIDIA GeForce 9800 GT (Microsoft Corporation - WDDM v1.1) (8593)
PosCode : LS1(87) 0:0:0 2/0 [647]

Failed to enter Can't find MaskTexture in file 'MaskTexture BG_Effect_T.belis_dungeon_15_eff': (null)

History: UGameEngine::Init <- InitEngine

same here How can I fix this??
 

blaze

LineAge Administrator
May 23, 2009
958
0
0
2011.12.21 20:19:46
OS : Windows Vista 6.1 (Build: 7600)
CPU : AuthenticAMD AMD Athlon(tm) 7750 Dual-Core Processor @ 2706 MHz 2047MB RAM
Video : NVIDIA GeForce 9800 GT (Microsoft Corporation - WDDM v1.1) (8593)
PosCode : LS1(87) 0:0:0 2/0 [647]

Failed to enter Can't find MaskTexture in file 'MaskTexture BG_Effect_T.belis_dungeon_15_eff': (null)

History: UGameEngine::Init <- InitEngine

same here How can I fix this??
try to re-download client of the game - http://www.l2toxic.com/files.php
 

delektro

New Member
Mar 7, 2012
1
0
0
Hello;)
Now i download Gracia final part.
And i need only help with patch and everything.
If somebody can explain me what i need to do to play with you...
If i have 'system' and client to play with you
I have system and client of Toxic.
What i need to do with this files?
I only need a good instruction.
Thank You!
Delektro;)